request to https://registry.npm.taobao.org/create-vue failed, reason: certificate has expired


使用命令行 npm create vue@latest  创建vue 项目时报错 request to https://registry.npm.taobao.org/create-vue failed, reason: certificate has expired

 

解决方案:

npm config set strict-ssl false

 

发布时间 : 2023-03-01,阅读量:906
本文链接:https://upwqy.com/details/391.html
网站地图sitemap的标准格式说明 设计模式:工厂模式